Skip to:
Content
Pages
Categories
Search
Top
Bottom

Private Message Not working

  • I have a new install, using BP’s latest version, WP3.0 (non-multi-site use), root install and I get the 403 you don’t have permission to access this document page and the url in the browser shows as http://www.mydomainname.com/members/rolandogomez/messages/compose// when I hit the send message button. Notice the double “//” at the end of the URL. Now I’m no coder, but I’ve ran WP sites for quite sometime. I have reloaded all the files again, still nothing. I even tried switching to the BP’s default theme, same problem as in my custom Genesis theme. So I don’t think this is a theme issue. Any help is appreciated. I need to get the PM system working. Thanks, rg.

Viewing 1 replies (of 1 total)

  • undeclared-anchovies
    Member

    @undeclared-anchovies

    I cannot get the PM system to work at all either.
    I have tried rwo fresh installs of WP 3.0; installed the BP 1.2.5.2 plugin; used the default BP theme; changed the permalink setting to something other than default.

    I can fill in the form to send a PM but nothing gets sent; nothing gets received; there are no messages in the database tables.
    Other functions like Friends and Groups seem to work but I need PM.

    I don’t get any error messages on screen and there are no error messages in my server’s log files.

    There must be something missing in the set up instructions if a clean install doesn’t work. I’m not the only one.

Viewing 1 replies (of 1 total)
  • The topic ‘Private Message Not working’ is closed to new replies.
Skip to toolbar