Skip to:

Problem Activating Features

  • Galador


    When I install Buddypress, which I used in the past and I adore this plugin btw, I try with my new site to select the options ‘Friend Connections’, ‘Private Messaging’, ‘User Groups’ and ‘Site Tracking’ and activate them. It will save and when the page reloads it shows none of these features ever being activated.

    I am currently on chat support with WordPress for the last two hours and they have no idea what is causing this. I tried uninstalling reinstalling, installing the beta version, changing themes, removing any possible conflicting plugins, and selecting them one at a time, I even had every other admin and the site owner try to get it to work for them and it still hasn’t worked.

    What could be going on that is causing this issue? We have the business plan with WordPress so I’m not sure on the server being an issue as I didn’t use WordPress for my server in the past.

Viewing 2 replies - 1 through 2 (of 2 total)

  • Venutius


    If BP is not saving your settings I’d say it’s definitely down to a conflict of some kind, have you tried running only the BP plugin and with the 2017 theme?



    Yes so I got it to work, it just decided to randomly work when I showed my husband why I was so angry haha

    I turned off every plugin, and went into jetpack debugging and turned it off completely and then swapped the theme back to 17, once I did that it saved. I was able to re-add all my other plugins and themes and they continued to work after that. Hopefully this helps anyone else with this problem. I dont know why it worked that time but it did.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
Skip to toolbar