Skip to:

Profile view shows on members page.

  • Sean Choe


    I’m using WP MU version 2.7.1 and BuddyPress 1.0.1. I installed correctly, and it all works fine, except when I click the ‘members’ on the menu, it doesn’t work properly.

    Initially it should show the “all members” page, like this

    but it shows broken profile page. here is the link.

    Can anyone give me a comment about this issue? Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)

  • Anonymous

    Hi Sean,

    This seems to be a common issue. I had the same thing with my first installation. The system happened to crash when I deleted my original site admin user profile so I had to completely reinstall the 2.7.1 and bp 1.0.1

    Anyway, I started a topic on this,

    Burt thought I was trying to modify the look but in reality this seems to be a bug that I believe somehow develops after the installation of some of the plugins. That’s my shoot from the hip thought. I think it has to do with Nicola’s BPDEV plugin set. Sorry Nicola but your plugins have some issues. Not all of them but some of them.

    – Brian

    Jeff Sayre



    Are you still having this issue? Everything looks fine when I visit the link you’ve provided.

    If this issue is resolved, please set the light on top to green. If not, please answer these questions:

    Sean Choe


    Thank you Brian! :)

    So you solved the problem by reinstalling WordPress MU and Buddypress right? Did you reset the DB also?

    Sean Choe


    Thank you all. I solved this problem. I don’t know what’s the cause though.

    I just reinstalled whole WordPress MU & BuddyPress. But I didn’t erased the MySQL DB. So I could use whole data base again normally.

    If someone is struggling with this issue, Just reinstall them. It’s easiest way I think. :)

    Sean Choe



    I found the cause of this issue. So obvious. Everyone who’s having this issue please follow this instruction!!

    DON’T REINSTALL THE WORDPRESS OR BUDDYPRESS. You should just follow the steps below.

    1. go to siteurl/wp-admin

    2. go to setting -> permalinks

    3. Change common settings EXCEPT DEFAULT. If you set it as default, the issue occurs.

    If this doesn’t work, please reply.

    Thank you all!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Profile view shows on members page.’ is closed to new replies.
Skip to toolbar