Skip to:
Content
Pages
Categories
Search
Top
Bottom

Recent Update broke my website!

  • Profile photo of toadmedia
    toadmedia
    Participant

    @toadmedia

    I recently ran the buddypress update. In doing so, my site is broken. Since I’m no longer in touch with the original developer, i’m here seeking advice on how to get things back. Can anyone offer their services or is there an easy fix?

    What it looks like now: http://www.worldvoiceproject.com/

    What is use to look like: http://worldvoice.smartersites.us/ 

    Much of the site has changed, so I can’t just copy the dev site to the live site.

    thanks advance for your help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Profile photo of Tammie Lister
    Tammie Lister
    Moderator

    @karmatosed

    Did you have a reading setting set to a page before the upgrade? It almost looks like a different template page is being used.

    Profile photo of toadmedia
    toadmedia
    Participant

    @toadmedia

    Sorry, I didnt have anything saved before the upgrade was executed.

    Profile photo of Tammie Lister
    Tammie Lister
    Moderator

    @karmatosed

    Do you have any page templates listed in your page edit screen? I’m thinking it could be one of those you need to attach.

    Profile photo of toadmedia
    toadmedia
    Participant

    @toadmedia

    hi, sorry for the late reply!  can i hire you to help fix this issue?

     

    ken@toadmedia.com

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Recent Update broke my website!’ is closed to new replies.
Skip to toolbar