Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Register and Activate Pages Are Not Showing

  • Profile photo of spiriality
    spiriality
    Participant

    @spiriality

    Hello,

    I am trying to set up Buddypress and the register and activate pages are not showing up. Here’s the details:

    Website: http://www.crystalmatchmaker.com
    Wordpress Version: 3.9.2
    Theme: Twenty-Twelve
    Buddypress Version: 2.0.2

    I installed buddypress via zip file (as I usually install my plugins).

    Everything else on my website has been working fine before this. I have deactivated and uninstalled Buddypress twice to reinstall, ensuring all related plugins are deactivated, but it still doesn’t show up. I’ve also made sure that in Settings -> general -> anyone can register is activated.

    Would appreciate some help figuring this out. Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Profile photo of danbp
    danbp
    Moderator

    @danbp

    Have you also activated some BP components, and assigned a page to register and activation ?

    Dashboard > settings > buddypress, tab “pages”.

    https://codex.buddypress.org/getting-started/register-and-activation-pages/

    Profile photo of spiriality
    spiriality
    Participant

    @spiriality

    I had done that – created pages with the titles and assigned them – then I thought it as the wrong thing to do, and I removed them. But that is the right thing to do?

    Those pages will automatically become registration pages without me having to add anything to the pages?

    Profile photo of danbp
    danbp
    Moderator

    @danbp

    Exactly. Yes madame !

    Profile photo of spiriality
    spiriality
    Participant

    @spiriality

    Yes! Thank you danbp! I am on my way to creating a fully functioning forum! Much appreciated! :)

    Profile photo of danbp
    danbp
    Moderator

    @danbp

    You’re welcome ! Glad you got it to work. 😉

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Register and Activate Pages Are Not Showing’ is closed to new replies.
Skip to toolbar