Skip to:
Content
Pages
Categories
Search
Top
Bottom

Registration error

  • Profile photo of Advinci
    advinci
    Participant

    @advinci

    When a user registers he sees this error:

    Warning: Invalid argument supplied for foreach() in /home/np5397/domains/blogi.ee/public_html/wp-content/mu-plugins/bp-xprofile/bp-xprofile-signup.php on line 104

    It appears through the whole process of registration… even though the registration process can be completed. Also some text appears untranslated in the form.

    I’m using WPMU 2.6.5 and latest BP.

    I tried overwriting bp-xprofile-signup.php and wp-signup.php, but this didn’t help because seems that the files were identical.

    Does anyone else have a problem like this? And is there a solution

Viewing 12 replies - 1 through 12 (of 12 total)
  • Profile photo of Yann ALET
    Yann ALET
    Member

    @yann-alet

    I have the same problem :(

    Any help ?

    Profile photo of Lsm_267
    Lsm_267
    Participant

    @lsm_267

    so do I

    are you hosted by 1&1 ?

    Profile photo of Lsm_267
    Lsm_267
    Participant

    @lsm_267

    and I suppose it has to do with the several issues on my BP installation (follow the link), for example :

    – can’t edit the profiles, create a group

    – blogs are created but aren’t showing in the recent activity, neither in the blogs tabs or in his owner’s profile

    – can’t send a message, invite somebody to be friend, etc

    i’ve read somewhere that sometimes a table named bp-xprofile was not created in the DB ; I can’t see any table with that name in my DB.

    thanks for any help

    Profile photo of Advinci
    advinci
    Participant

    @advinci

    No not hosted on 1×1.

    Please… can’t someone help? I’m losing users because of this.

    Profile photo of Trent Adams
    Trent Adams
    Participant

    @trent

    When you say latest BP, do you mean trac version? I am aware of anyone else that is getting that error on the signup process is the only reason I ask.

    Trent

    Profile photo of Advinci
    advinci
    Participant

    @advinci

    I’m not really sure what the trac version is. I have the combo version installed.

    Profile photo of Trent Adams
    Trent Adams
    Participant

    @trent

    I was referring to the current development version at:

    https://trac.buddypress.org/browser/trunk *Zip at bottom*

    I would make a backup of everything before trying it as the standard disclosure! There are loads running that version now (included me) and it is working fine.

    Trent

    Profile photo of Lsm_267
    Lsm_267
    Participant

    @lsm_267

    I run the trunk version 915 with wpmu 2.6.5 (tried 2.7 but it didn’t help), and i’m still getting this error

    Profile photo of Realfam
    Realfam
    Member

    @realfam

    any progress on this?

    Profile photo of Lsm_267
    Lsm_267
    Participant

    @lsm_267

    not for me

    although i installed the BP beta 2

    Profile photo of Realfam
    Realfam
    Member

    @realfam

    wow, nobody seems to have a clue, that makes using BP 100% impossible…whats a site with no users?

    https://trac.buddypress.org/ticket/431

    Profile photo of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Registration error’ is closed to new replies.
Skip to toolbar