Skip to:

Reinstall more or less worked but can't create anything new etc.

  • onethousandseas


    Ok so I solved some of the problems I had by deactivating BP, deleting it, and manually deleting any tables prefaced with wp_bb or wp_bp.

    I installed it from the plugin browser in WPMU 2.8.4 and followed these instructions in the plugin browser screen:


    BuddyPress requires WordPress MU, it will not work on a single install of WordPress (yet).

    — Plugins: —


    Upload everything into the “/wp-content/plugins/buddypress/” directory of your installation.

    Activate BuddyPress in the “Plugins” admin panel using the “Activate Site Wide” or “Activate” link (both work).

    — Themes: —

    1. Move “/wp-content/plugins/buddypress/bp-themes/bp-sn-parent” and “/wp-content/plugins/buddypress/bp-themes/bp-default” to “/wp-content/themes/”

    You must then login as an admin and head to the “Site Admin > Themes” directory and activate the default BuddyPress theme (bp-default).

    Next, you will want to head to the “Appearance” menu and activate the BuddyPress default theme for the root blog of your WordPress MU installation.

    — Upgrading from an earlier version: —



    Overwrite the /plugins/buddypress/ directory with the latest version.

    If you are using the default theme, move the themes in “wp-content/plugins/buddypress/bp-themes/” to “wp-content/themes” and overwrite any existing themes.

    VERY IMPORTANT: If you are no longer using the old two-theme system from BuddyPress 1.0, please make sure to delete your /wp-content/bp-themes/ folder to activate the new one-theme setup.

    — Forums Support —

    To enable forums please log in and head to “BuddyPress > Forums Setup” in the admin area.

    Installation worked great in that everything shows up where it needs to, I’m not getting error messages or 404s.


    I tried to test it out by editing my profile and creating a group.

    No Base fields show up, under “Edit Profile” and Profile Field Setup in WPMU control panel shows nada. When I try to create a group I get “There was an error saving group details, please try again.”

    I took a look at phpmyadmin, it created wp_bb tables but no wp_bp tables. So basically it installed. Sort of?


Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Reinstall more or less worked but can't create anything new etc.’ is closed to new replies.
Skip to toolbar