Skip to:
Content
Pages
Categories
Search
Top
Bottom

Remove “allow weak password” option on password change


  • sonicboom81
    Participant

    @sonicboom81

    Hi,

    Is there a way to stop users being able to tick the checkbox and use weak passwords while updating their password through BuddyPress? I have googled and found various answers of how to enforce strong passwords, and also code to remove the option to allow it, but for WordPress, not specifically BuddyPress. However, none of the things I have tried have worked.

    I’m even struggling to hide it uses CSS and using !important as it is overridden.

    I am using the latest WordPress/BuddyPress and the Woostify theme. My website is https://segauniverse.com, however you need to be registered to access BuddyPress (under Community/SEGA Chat).

    I don’t want users to be able to select a weak password, as they can select a 1 letter password or basic word, and i think this is a security risk.

    Thanks

  • You must be logged in to reply to this topic.
Skip to toolbar