Skip to:

[Resolved] Installation Wizard’s Theme page does not load

  • archer09



    I’m trying to complete BP’s installation wizard but the 4th step, which is the “theme” page, does not load. It’s only showing a blank, no error messages or anything. I’ve tried ignoring this step and complete the installation wizard but my BP isn’t working properly. eg. Whenever I try to access things like BP’s Settings under the Plugin page, this message appears: “You do not have sufficient permissions to access this page”

    Does anyone have any idea what’s causing the loading problem in the theme page?

    Background info:
    1. Running WP 3.3.1 and BP 1.6.1
    2. I’ve followed all the steps to installing BP
    3. I’ve tried uninstalling and re-installing BP also.
    4. All other plugins I am using appear to be working fine.
    5. I’d tried deactivating all other plugins, but that doesn’t change anything.
    6. I’m running a custom theme called Sahifa, and this thread was started since my questions about making BP compatible with Sahifa on another thread ( was deviating from the OP’s question.
    7. WP is a directory install.

    Thanks in advance for the help!

Viewing 2 replies - 1 through 2 (of 2 total)

  • DarkLevi


    Update WP to latest Version and see, everything fixed =)

    alternative downgrade BP to an older version like 1.5 or erlier




    @DarkLevi Thanks so much. Worked like a charm. For anyone who encounters a similar problem in the future, remember to backup your WP before updating.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Installation Wizard’s Theme page does not load’ is closed to new replies.
Skip to toolbar