Skip to:

[Resolved] Users cannot create new groups

  • maddogmcewan


    Hi All, am having problem with users saying that they cannot create new groups. I logged in to site and created a group now problem. I then registered a new user, and logged in and tried to create a new group.. and what happens is when loading the first step, a browser alert box with nothing but the site url pops up and when you close it it redirects you to the the site landing page.

    I am running WordPress 3.4.2 with BuddyPress 1.6.1 on multi site (this occurs on main site). Plugins that might have bearing here being BP Group Management and BP Group Hierarchy, also Membership Premium from WPMUDEV,

    All members are automatically assigned Subscriber status ( I tried Contributor as well) and assigned a “Free Membership” level in Membership Premium. I have checked and double checked all access rights to all pages and posts, menu’s etc and as a test gave registered members full access to every option in membership Premium, but that changed nothing

    In BP Settings have enabled “Enable group creation for all users “, also set the amount of groups and forums a user can create to 3. “Allow BuddyPress Groups to have their own forums ” is ticked as ON and lastly in CubePoints set “Enter how many points a member must have before they have access to create a tribe.” to ….. and as i am typing this i realize, and i realize….. and yes, i set that down to zero and all works again, and i just obviously needed to talk to a few professionals …

    thanks for listening

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Users cannot create new groups’ is closed to new replies.
Skip to toolbar