Skip to:
Content
Pages
Categories
Search
Top
Bottom

Retried RC2 upgrade

  • Avatar of Dbascent94
    dbascent94
    Participant

    @dbascent94

    I am still having issues with bbPress integration. New topic posts do not show up in the site wide activity widget. They show up fine in the group and in bbPress. Additionally, past group wire posts are now absent and am unable to create new ones.

    I followed the WordPress Extended upgrade instructions. I backed up my SQL databases and site files. Then deleted all wp files minus wp-content, .htaccess, and wp-config.php.

    Uploaded a fresh download of WPMU 2.7.1 and installed. WPMU seems to be working with out a problem.

    I verified this problem using the supplied RC2 themes before reinstalling my modified themes.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    “New topic posts do not show up in the site wide activity widget.” is this related to posts created in bbPress? Not through bp’s group forums right? That’s normal. bp only records activity created through bp.

    Not sure what is going on with your wire posts. Do you have any errors in your apache/php error logs?

    Avatar of Dbascent94
    dbascent94
    Participant

    @dbascent94

    Forum topics are only created through BuddyPress and not directly in bbPress so they should show up. They show fine in the actual groups but not on sitewide activity. I am going to go check the error logs now.

    Avatar of Freaking Wildchild
    wildchild
    Participant

    @wildchild

    @DBascent94: did you first had problems with 404 errors with all slugs?

    If you fixed that, how? I fixed it with re-installing but seem not to be able to restore the active database back into the new framework ….

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.