Skip to:
Content
Pages
Categories
Search
Top
Bottom

“Search” doesnt seem to be working on the Members page?


  • JohnnyScience
    Member

    @johnnyscience

    For some reason my “Search” bar on my Members page doesnt seem to be working?

    When you try to search for any member it just says “Sorry, no members were found”?

    Any ideas?

Viewing 13 replies - 1 through 13 (of 13 total)

  • JohnnyScience
    Member

    @johnnyscience

    Someone said this:

    Global search on BuddyPress is still in its infancy, there are issues.

    But I dont have any global search issues on any other pages other than my Members Page?

    They also linked me to this:

    http://buddydev.com/buddypress/creating-the-sitewide-globalunified-search-page-for-your-buddypress-theme/

    Would that help, or is there something else at the root of the problem here?


    JohnnyScience
    Member

    @johnnyscience

    Anyone?


    JohnnyScience
    Member

    @johnnyscience

    bump…


    Hugo Ashmore
    Keymaster

    @hnla

    It works for me!

    As always first question – as in the other thread – is does it work if you drop back to the default theme?


    JohnnyScience
    Member

    @johnnyscience

    Search works every where except for the Members page, is that where you tried it?

    Once again I dropped down to the BuddyPress Default 1.2.3 by BuddyPress.org theme and tried searching for members and still no luck.

    Nothing comes up for anyone any which way I try to search?

    Suggestions?


    JohnnyScience
    Member

    @johnnyscience

    bump..


    JohnnyScience
    Member

    @johnnyscience

    anyone on this one also?


    Hugo Ashmore
    Keymaster

    @hnla

    Not really possible to help further, the issue is too light on detail and as I have said I can’t replicate the issue both search boxes on the members directory page find members without apparent trouble.

    It might make sense – given the issue – that you try the unified search?


    JohnnyScience
    Member

    @johnnyscience

    I dont really know what kind of other info I could give?

    Did you create an account on there? You’re saying when you go here NSFW: http://www.punkrockprincess.com/members

    you can search for johnnyscience & I’ll pop up?

    When I do it I get this:

    Untitled-3.png

    And it doesnt matter who or how I search for someone, I still get the same issue.

    ?

    There’s got to be something that could mix it up?

    No other search gives me a problem.


    Hugo Ashmore
    Keymaster

    @hnla

    No I test on my local test installs.

    btw you need to append NSFW every time you post that url please.

    Your site is too customised to really be able to help with there could be any number of reasons why that search is being broken, as in your other post you show a lot of plugins at work, you will have to do some basic troubleshooting to arrive at the root cause for both your issues.


    JohnnyScience
    Member

    @johnnyscience

    Ok so as the other thread, disabled all plugins except for most upgraded Buddypress plugin

    Dropped down to

    And when I have Order By set to: Last Active or Newest registered I get 33 pages of members, but if I try then search for myself I get Sorry, no members were found.

    And if I try to Order by Alphabetical, no members show up at all & it says Sorry, no members were found.??

    Any ideas?


    JohnnyScience
    Member

    @johnnyscience

    Same goes, down to bare knuckles and still an issue?

    But its only on the Members page, so shouldnt it be confined to the code of the members page?


    JohnnyScience
    Member

    @johnnyscience

    bump

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘“Search” doesnt seem to be working on the Members page?’ is closed to new replies.
Skip to toolbar