Skip to:

Server gets stuck in nowhere land

  • billy-not-happy


    Here’s what happening. I created an index page called All Forums. All it has on the page is this shortcode [bbp-forum-index]

    It correctly generates a list of forums I have. Six made in a earlier version of Buddy Press, one made in version 2.2.4. For weeks it worked fine with an earlier version of both bbPress and Buddy Press. I set up 7 test forums and all features worked as expected.

    It did work correctly yesterday with the newest version of both plug-ins installed. Today it does not work and I changed NOTHING except for a ID on a category that shouldn’t have anything to do with Forums or Groups.

    Sorry for the extra long post, but necessary to explain how screwed-up thing got and to explain what I did.

    Right now if I click on my icon (from within any of the Discussion Groups I get what you expect… a full listing of MY activity. Clicking on the title of the Forum now hangs the server. Clicking on Topics hangs the server.

    The firefox browser now reports this error message:

    The page isn’t redirecting properly. Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    Google’s Chrome Browser reports this error message:

    This webpage has a redirect loop
    The webpage at has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.

    Explorer 10 browser just hangs, times out and says page can’t be found. Well Duh! It no longer exists. It shouldn’t find there’s always-room-for-jello forum, I DELETED it!

    I had deleted the forum titled there’s-always-room-for-jello, so WHY now all of a sudden it tries to get that I have no idea. It didn’t yesterday and things worked fine, I changed NOTHING.

    Next I went to Dashboard found the one new forum I created in bbPress 2.2.4 and from the Dashboard added a few lines of text. Updated the page, it accepted the changed and from Dashboard you can see the changes made. Now here we go again… Returning to my test page blah-1 I click on All Fourms, guess what. The Forum I just updated in the Dashboard did not show any change and is still show no posts instead of the one I just made from Dashboard. Yes I did refresh the browser. Yes I get the same stupid thing in three browsers. Yes I disabled all Buddy Press and bbPress plug ins except of course for the prime plug-in for each.

  • The topic ‘Server gets stuck in nowhere land’ is closed to new replies.
Skip to toolbar