Skip to:
Content
Pages
Categories
Search
Top
Bottom

site title in email not properly displayed

  • Profile photo of intimez
    intimez
    Participant

    @intimez

    email notification sent to members and the title is messed up

    site title = example’s test site

    email sent = example & # 039;s test site

    [wordpress3+buddypress1.2.5]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Profile photo of intimez
    intimez
    Participant

    @intimez

    I tested this again on another install and same happening. Notification for activation email, mention, new friendship request, etc. all have problem. See same in yahoo and gmail emails.

    Profile photo of intimez
    intimez
    Participant

    @intimez

    @DJPaul @cnorris23
    Replaced all that shown in diff and still no good

    Profile photo of intimez
    intimez
    Participant

    @intimez

    @DJPaul @cnorris23

    Any progress with this issue?

    Profile photo of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    I’m waiting for @johnjamesjacoby to merge the 1.2 branch into the 1.3 trunk so I can get patchin’ ;)

    Profile photo of intimez
    intimez
    Participant

    @intimez

    @DJPaul Is the merge keeping many patches away? When do you feel merge happen? Thank you for keeping us updated.

    The lack of a merge is slowing down outside contribution (i.e. stuff that John or Andy or Marshall don’t do) to the BP 1.3 release. A little birdy told me that the branch and trunk will be merged sometime this week.

    Profile photo of intimez
    intimez
    Participant

    @intimez

    @DJPaul crossing fingers – want to see progress and more activity and not stuck

    Thank you for update!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘site title in email not properly displayed’ is closed to new replies.
Skip to toolbar