Skip to:
Content
Pages
Categories
Search
Top
Bottom

Site Wide Widget error

  • Profile photo of Dbascent94
    dbascent94
    Participant

    @dbascent94

    I have upgraded from BP RC-1 –> RC-2 –> 1.0 and since RC-1 the Site WIde Activity Widget does not register any posts made in Group forum. This is driving me mad. I have checked every step and cannot find anymore options for fixes. I could really use some help in getting me pointed in the right direction.

    The site wide widget picks up friendship acknowledgments, blog posts and comments, everything but Group forum posts. These are posts being made from within the groups themselves not bbPress.

    Integration between bbPress and WPMu appears to be functioning properly.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Profile photo of Nightstalker101
    nightstalker101
    Participant

    @nightstalker101

    I had similar problems, if you are running your won theme, you have to copy the functions.php from the new version in your theme directory.

    Profile photo of Dbascent94
    dbascent94
    Participant

    @dbascent94

    Before I installed a custom theme I tried the default theme and had the same problems. I did solve the group wire problem following Andy\’s advice in another thread. https://buddypress.org/forums/topic.php?id=2339

    If I can solve this widget problem I am good to go.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Site Wide Widget error’ is closed to new replies.
Skip to toolbar