Skip to:
Content
Pages
Categories
Search
Top
Bottom

Some translated texts aren’t shown


  • nasch70
    Participant

    @nasch70

    Hi!

    I’m currently running latest wordpress and buddypress version, both in german.
    I realized that some sentences are still in english though.
    For example the text in the registration e-mail:
    “Thanks for registering!
    To complete the activation of your account, go to the following link:”

    I checked the german translation .po file and found out that a proper transaltion for that text is actually there. But the german text isn’t shown.

    Best ragards

Viewing 3 replies - 1 through 3 (of 3 total)

  • danbp
    Moderator

    @danbp

    Hallo,

    when you’re on the email admin page, you’ll see a link at the top to the repair tool.

    Have you used it ? (select the last option to repair emails).


    marco129
    Participant

    @marco129

    Hello,

    I have the same problem here. I use WP 4.5.3 and the Theme Woffice from ThemeForest and BuddyPress 2.6.2. I translate all with the plugin Loco Translate but some translations are not working. There ist nothing to repair. What can I do? Any idea?

    Best regards

    Marco


    Paul Gibbs
    Keymaster

    @djpaul

    Hi @marco129

    BuddyPress emails are stored as custom post types. In wp-admin, Tools > BuddyPress, there is a tool that reinstalls BuddyPress emails. You normally want to do this if you’ve translated the email text *after* BuddyPress has been installed (it adds the text in as English).

    If you’ve translated the BuddyPress email text, and assuming Loco Translate works properly (I don’t know anything about it), then a re-install of the emails should fix it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar