Skip to:

Testing inspired; updates lead to problems

  • voopress


    Not 100% sure where I should be posting this but here goes.

    I’ve set up a server specifically for inspired/openfire testing.
    After install, the first problem that happens is that the right hand lower toolbar breaks after a while of being logged in. The remedy most of the time is to log off, refresh, log back in and it’s usually fine but not always.

    The next problem is updating. I’ve tried various combinations, all of which break wordpress and/or buddypress.
    For example, I’ve tried updating wordpress only and eventually get into trouble where nothing runs anymore. Another is I’ve left wordpress as it is but updated all of the bp items and same result.

    At one point, I updated all items but wordpress and bp-album as either one would breka the site. I was able to get everything updated at one point but then it broke the lower toolbar.

    The versions I am running are inspired-370- and Openfire 3.7.1.
    Should I be posting my findings here or somewhere else?

    Finally, it appears to be that the toolbar is the only part which is ‘inspired’ and the rest is wp and bp. If that is the case, how can I check/test only the toolbar component.

    One last question, how can I separate just the toolbar, without wp/bp? For example, I’d love to see that being stand alone on another web site. In other words, could that portion alone be integrated into another site?


Viewing 1 replies (of 1 total)

  • voopress


    I guess I should also mention, the install is on a dedicated server running newly installed debian 6.0 squeeze. There are no other applications or much else running on the server so resources aren’t an issue.

    I have to believe this is a known problem because like I say, I tried two different ways of updating, one updating wp only and the other, updating most of bp only.

Viewing 1 replies (of 1 total)
  • The topic ‘Testing inspired; updates lead to problems’ is closed to new replies.
Skip to toolbar