Skip to:
Content
Pages
Categories
Search
Top
Bottom

The favorite topics display bug?


  • Julia
    Participant

    @sub0810

    I have problem about delete of favorite topic about Forum tab in buddypress profile page.
    Buddypress(7.1.0)+bbpress (2.6.6) installed.
    In the bbpress only, I can remove favorite topics using an icon [x] implying that I can unsubscribe/unfavorite that item in bbpress profile page.
    But in the set bbpress and buddypress, I can not remove the favorite topics using an icon[x] in buddypress profile page.

    After remove buddypress, I can check the delete of favorite topics in bbpress profile page.
    In short, the display of favorites topics does not work in the buddypress profile page.

    Is it bug?

Viewing 1 replies (of 1 total)

  • Julia
    Participant

    @sub0810

    1. Which version of WordPress are you running?
    ⇒WordPress 5.6.1

    2. Did you install WordPress as a directory or subdomain install?
    ⇒As a directory

    3. If a directory install, is it in root or in a subdirectory?
    ⇒subdirectory? full pass /home/users/1/〇〇〇〇〇〇/web 

    4. Did you upgrade from a previous version of WordPress? If so, from which version?
    ⇒Yes. WordPress 5.5.3 
    But it is the first try to see wrong display in buddypress.
    I am beginner.

    5. Was WordPress functioning properly before installing/upgrading BuddyPress (BP)? e.g. permalinks, creating a new post, commenting.
    ⇒Yes properly.

    6. Which version of BP are you running?
    ⇒Version 7.1.0

    7. Did you upgraded from a previous version of BP? If so, from which version?
    ⇒Probably No.

    8. Do you have any plugins other than BuddyPress installed and activated? If so, which ones?
    ⇒bbpress Version 2.6.6
    Other plugins are unactive in the test.

    9. Are you using a standard WordPress theme or customized theme?
    ⇒a standard WordPress theme

    10. Which theme do you use ?
    ⇒Generatepress Version 3.0.2

    11. Have you modified the core files in any way?
    ⇒No

    12. Do you have any custom functions in bp-custom.php?
    ⇒No

    13. If running bbPress, which version? Or did your BuddyPress install come with a copy of bbPress built-in?
    ⇒bbpress Version 2.6.6
    copy ⇒Unknown

    14. Please provide a list of any errors in your server’s log files. https://codex.wordpress.org/Debugging_in_WordPress

    ⇒The code is adding.

    
     // WP_DEBUG debug mode
    define( 'WP_DEBUG', true );
    
    // /wp-content/debug.log 
    define( 'WP_DEBUG_LOG', true );
    

    ⇒No error message!
    ⇒No log file generated. In short, no bug?

    15. Which company provides your hosting?
    ⇒lolipop.jp[Japan]

    16. Is your server running Windows, or if Linux; Apache, nginx or something else?
    ⇒Linux(CentOS)
    ⇒ Apache

    17. Which BP Theme are you using?
    ⇒Buddypress Nouveau

    18. Have you overloaded any BuddyPress template files.
    ⇒Unknow

    19. Any other site customisations that might have a bearing on the issue?
    ⇒No.  After remove customisations code in bbpress, I checked it.

    20. What BP Template Pack is activated in your installation? You will see that under Dashboard > Settings > BuddyPress – Options page.
    ⇒Buddypress Nouveau

    Basic Trouble Shooting:

    1. Identifying whether you have a theme issue:
    ⇒I tried other two themes[ Onepress and Twenty Twenty-One],
    but the icon[×] trouble occurred in buddypress profile page.(Nothing happens)

    2. Plugins:
    ⇒In the bbpress is activated only, the icon[×] works completely.(The topic deleted!!)
    In the bbpress and buddypress set, the icon[×] trouble occurred in buddypress profile page.(Nothing happens)
    Both test, the other plugins are invalid(not active).

    3. BP Themes:
    Both Buddypress Nouveau and Legacy, same wrong display.(Nothing happens)

    I think it is something wrong with the icon[×] button? on forum section in buddypress.
    Nothing happens when that [x] is clicked.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.
Skip to toolbar