Skip to:
Content
Pages
Categories
Search
Top
Bottom

The Nouveau template issue with stops displaying BuddyPress nav menu


  • MorgunovVit
    Participant

    @morgunovvit

    WordPress 4.9.7
    BuddyPress 3.1.0
    Theme: OceanWP (but the same problems with Twenty Seventeen v1.6.)

    Hi!

    It seems that I am faced with a problem.
    The new BuddyPress template called Nouveau, fails and stops displaying the navigation menu in the user profile and group profile. The block with the main navigation simply disappears (I mean navigation in which items such as Activity, Friends, Groups, etc. are displayed), only the sub navigation of the section remains.
    I tried to disable all plugins, but navigation did not appear. Also, I changed the theme from the ocean to the WP on Twenty Seventeen – no results. And only after switching from Nouveau to the old BuddyPress template was the navigation displayed.
    Could You help me, please?
    Thanks!

    —————–
    The List of using plugins:
    BadgeOS Version: 1.4.11
    BadgeOS BadgeStack Add-On Version: 1.0.1
    BadgeOS Community Add-On Version: 1.2.4
    BadgeOS LearnDash Add-On Version: 1.0.2
    BadgeOS Suggested Achievements Add-On Version: 1.0.1
    bbPress Version: 2.5.14
    BuddyPress Version: 3.1.0
    BuddyPress for LearnDash Version: 1.2.5
    Elementor Version: 2.1.2
    H5P Version: 1.10.3
    LearnDash & bbPress Integration Version: 2.0.2.1
    LearnDash Course Grid Version: 1.4.1
    LearnDash LMS Version: 2.5.8.2
    LearnDash LMS – Notifications Version: 1.2.0
    LearnDash ProPanel Version: 2.1.3
    Ocean Demo Import Version: 1.0.9
    Ocean Extra Version: 1.4.17
    SVG Support Version: 2.3.15
    Tin Canny LearnDash Reporting Version: 2.9.3
    Uncanny LearnDash Toolkit Version: 2.4.2
    WP Translitera Version: p1.2.5

Viewing 3 replies - 1 through 3 (of 3 total)

  • Varun Dubey
    Participant

    @vapvarun

    @morgunovvit BuddyPress have added some customizer options for Member and Group navigation; you can try to toggle those values and save options again
    https://drive.google.com/a/wbcomdesigns.com/file/d/1jpLOsL5BFbtrvFoePoT8-iUnckVNSNF9/view?usp=drivesdk


    MorgunovVit
    Participant

    @morgunovvit

    Hi, Varun!
    Thanks for your attention and for your answer.
    I’ve tryed to play with all kind of settings – that was useless because nav block was absent. Only changing BuddyPress template helped.


    Séan Patrick Small
    Participant

    @ssmalli3

    Hello I am having this same issue, but in my case, I cannot find a theme that will work to display the navigation. AS the OP put it, nothing seems to help. True to what the OP said, going to the legacy options in settings causes the navigation to display. I am running very similar to what the OP has running as well, but I have disabled all of the plugins, to see if that was the issue. I have now gone through about 40 themes trying to find a solution.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.
Skip to toolbar