Skip to:

Topic escape characters

  • Profile photo of Mike Pratt
    Mike Pratt


    I am getting the same / escape issues I just saw in the newly created Topic here

    “I\’m looking for a developer to install WordPress MU and Buddypress”

    created in the Install Buddy Press section. Couldn’t find this as a bug yet submitted. Shall I report?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Profile photo of Burt Adsit
    Burt Adsit


    Hi Mike. The escape char issue here probably doesn’t have anything to do with your install. It’s related to this install of bbpress more than likely. What do you mean that you have the same issue. This kinda thing was solved some time ago.

    I was just in that thread and didn’t notice anything odd. Perhaps Andy just installed the filter goodies needed for that.

    Profile photo of Westpointer


    Burt – Mike’s talking about the apostrophe issue with the extra slash before it.

    It appears in the topic you just closed (in the title) –

    Profile photo of Andy Peatling
    Andy Peatling


    The filters on this install are a little quirky right now, so there will be some slashes here and there. I will fix it up soon. It’s nothing to do with group forums in BuddyPress.

    Profile photo of John James Jacoby
    John James Jacoby


    It’s the BuddyPress Slash Attack of 2009. Andy is a sophisticated slash eliminating cyborg sent from the future to rid our support forums of quirky slash creating filters.

    It’s actually quite exiting! :D

    Profile photo of Mike Pratt
    Mike Pratt


    I just hope Andy realizes there is a Slash1000 model also roaming around that can transform itself into escape characters of all shapes and sizes. Scary.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Topic escape characters’ is closed to new replies.
Skip to toolbar