Skip to:
Content
Pages
Categories
Search
Top
Bottom

Unable to Post???


  • LordLiverpool
    Participant

    @lordliverpool

    Hello BuddyPress

    I am trying to post to the forum.

    My first attempt was deleted.
    My second attempt gave me a 404 error

    Can you please moderate my account so I can post.

    Thanks in advance

Viewing 4 replies - 1 through 4 (of 4 total)

  • Venutius
    Moderator

    @venutius

    Think it must be some bug as your original post was accepted, sent to me, but is not being displayed. Neither is my answer, the post itself shows no indication that it’s been moderated.

    Regarding your question. What makes you think this is a BuddyPress issue? BP does not provide a popup login, other plugins do that but not BP.


    LordLiverpool
    Participant

    @lordliverpool

    @Venutius

    Thanks for replying.

    If I deactivate buddypress the login menu disappears. I assumed it was core BuddyPress functionality.

    Looking down the list of other plugins I can’t see another plugin that can provide that functionality.

    Here is a screenshot to the pop-up which appears on the registration page if I click the login link.

    https://i1091.photobucket.com/albums/i395/LordLiverpool/2019-05-20%2014_40_53-Create%20an%20Account%20%20Age%20Friendly%20Economy_zpsjqgayi9h.pngLogin Page

    FYI

    WordPress Version: 5.2
    BuddyPress Version: 4.3.0
    Theme: OneCommunityVersion: 3.2.1

    Is this a theme issue?

    Thanks very much.


    Venutius
    Moderator

    @venutius

    Yep that’s not added by BP I’m afraid


    LordLiverpool
    Participant

    @lordliverpool

    OK Great thanks @venutius

    I will open a ticket with the theme developer.

    Sorry to take up your time, thank you for your help, it’s appreciated.

    Kind Regards.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Skip to toolbar