Skip to:

Upgraded to 1.2.6 and it threw it all off…White Screen, No Admin…I’m stuck.

  • The Real Dave O.


    Hi All.

    I just logged in to my WP-Admin account and saw 2 updates, BuddyPress and Jet Events for BP. I uploaded both and that was the kiss of death, I can’t do anything now, can’t get to my admin page, my site is not the way it should be etc. I tried a few different trial and error methods, installing, reinstalling the plugins, having one and not the other, uploading the older version of BP to see if that helped, but I don’t get anything to change.

    Any help would be offered…I’m kind of stuck.

    Thank you…

Viewing 4 replies - 1 through 4 (of 4 total)

  • Boone Gorges


    Try renaming your wp-content/plugins directory (to something like plugins-backup) in order to get your dashboard back. Once you do, visit Dashboard > Plugins so that WP automatically deactivates your plugins. Then name plugins-backup back to plugins in order to see your plugins again. Reactivate them one at a time, making sure to activate BuddyPress *before* any BP-dependent plugins

    The Real Dave O.


    Sweet!!! thank you. I had a quick blip there. I also have a mu-plugins directory and had to change that too. What a great trick! Thank you!!!

    I did as you mentioned, and it worked beautifully all plugins were uninstalled within plugins directory.

    When I went back to rename my other mu plugins folder, that’s when I got the kiss of death again…so I guess it’s something in that folder. I’ll poke around.

    I appreciate your help!


    The Real Dave O.


    While I may have a captive audience…I can’t seem to get a login page for users to login…any suggestions?

    Your comment has no bearing on this thread, so not sure why you posted it here.

    if you wish to contact Boone please use appropriate methods, either an update directly using the @mention system or post your comment in the appropriate group for the plugin you refer to.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Upgraded to 1.2.6 and it threw it all off…White Screen, No Admin…I’m stuck.’ is closed to new replies.
Skip to toolbar