Skip to:
Content
Pages
Categories
Search
Top
Bottom

Upload avatar failed

  • Profile photo of Arturo
    Arturo
    Participant

    @arturo84

    When I try to update the avatar i receive this error message “Upload Failed! Please check the permissions on the group avatar upload directory.”

    the problem is on this new-beautiful site! Good work Andy!

    what’s the problem?

    thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • There are some session problems with group creation right now, so it may fail. I need to check the setup.

    Also – group avatars will not work unfortunately, only identicons for the time being.

    I’ve disabled group creation for the time being, so that we can work those issues out.

    I’m running into a similar problem – I get an error message whenever I try to upload anything for any purpose, including member avatars, group avatars and other media. I have set the permissions on blogs.dir to 777. I’ve tried deleting the original blogs.dir and letting it generate a new one.

    I’m running 1.0.3 on a media temple grid server. I’ve set up bp on other servers and didn’t have this problem.

    Profile photo of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    This is a very old thread that has not seen any activity for 5 months until your post. BuddyPress has changed significantly during that time, so whatever was the OP’s issue it is more than likely not the same as your current issue. Also, this thread is marked as resolved so it will more than likely get passed over by most people.

    Please read this thread and then start a new post.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Upload avatar failed’ is closed to new replies.