Skip to:
Content
Pages
Categories
Search
Top
Bottom

Viewing item 1 to 0 (of 22 items)

  • Profile photo of abcde666
    abcde666
    Participant

    @erich73

    At my website, underneath “Site Wide Activity”, it is showing the following text:

    “Viewing item 1 to 0 (of 22 items)”

    How do I change this text towards:

    “Viewing item 1 to 22 (of 22 items)”

Viewing 6 replies - 1 through 6 (of 6 total)
  • Profile photo of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Sounds like a bug or plugin conflict… I don’t see this happening at testbp.org or any test installation that I have. I patched a few pagination bugs that will be repaired for 1.1.3, but nothing for the activity streams that I recall.

    Profile photo of Kunal17
    Kunal17
    Participant

    @kunal17

    I recently upgraded to 1.1.2 (with WPMU 2.8.6) and I’m seeing the same problem.

    Profile photo of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    It’s when the admin hasn’t gone in and set the widget settings (maxiumum results shown, or similar)

    Profile photo of abcde666
    abcde666
    Participant

    @erich73

    no, I strongly doubt this option is in the widget-settings……

    Profile photo of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    You must set the number per page setting in the widget options.

    Profile photo of abcde666
    abcde666
    Participant

    @erich73

    yeah, it´s working fine now.

    thanks !

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Viewing item 1 to 0 (of 22 items)’ is closed to new replies.
Skip to toolbar