Skip to:

Welcome Pack 1.22 install bug?

  • takuya


    I just upgraded, but I got this error. Plugin works although wp message shows due to fatal error plugin was not activated.

    Fatal error: Cannot redeclare class DP_WelcomePack_BP_Messages_Message in /var/www/html/mysite/wp-content/plugins/welcome-pack/welcome-pack.php on line 288

    bp 1.0.2

    mu 2.7.1

    1.11 was working fine.

Viewing 4 replies - 1 through 4 (of 4 total)
  • FYI: a better place for bug reports is my email address, or via a Message on this site. I may miss a thread.

    Unless you happen to have your own class also called “DP_WelcomePack_BP_Messages_Message”, it must be trying to include welcome-pack.php twice. Which is odd.

    Check you only have one welcome-pack.php in your plugins & mu-plugins folder. Can you give me some steps so I can recreate this? I’ve just tried a few things and I can’t get it to trigger. Thanks.



    Just checked my plugin folder, but I only have one php file.

    Install 1.11 on bp 1.02 then upgrade through plugin page. That’s only I can say about reproducing it.

    I’ll give it a go later, thanks

    Burt Adsit


    The automatic sitewide plugin upgrade process in 2.7.1 is trash. Try manually upgrading. Deactivate the plugin, manually upgrade and then reactivate it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Welcome Pack 1.22 install bug?’ is closed to new replies.
Skip to toolbar