Skip to:
Content
Pages
Categories
Search
Top
Bottom

Who’s Online not working

  • Profile photo of dinhluong
    dinhluong
    Participant

    @dinhluong

    Since I updated to BP 1.0.2 this morning, the Who’s Online widget has been saying that no one is online, not even me. The Members widget still shows that people were active in the last couple of minutes, but Who’s Online doesn’t seem to realize.

Viewing 16 replies - 1 through 16 (of 16 total)
  • Profile photo of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Try removing and then adding back the Who’s Online widget.

    Profile photo of dinhluong
    dinhluong
    Participant

    @dinhluong

    That did not work for me.

    Profile photo of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Did you move the new theme files that come with BuddyPress into their proper location? Look in the /wp-content/plugins/buddypress/ and make sure that there is not a /bp-themes/ directory.

    I just tried the whole upgrade process again and have no issue with this widget.

    Profile photo of dinhluong
    dinhluong
    Participant

    @dinhluong

    I did not do that after the update, but I moved the home and member themes to their proper places and the Who’s Online widget still isn’t working.

    Profile photo of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Hum. This is strange. Are you sure that someone is actually logged in? The Members widget only shows recent activity, not who is currently online. If no one is logged in, you will not have any users to display.

    Profile photo of dinhluong
    dinhluong
    Participant

    @dinhluong

    My site is private and forces you to log on in order to see anything.

    Profile photo of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Do you have any plugins, other than BuddyPress installed and activated. If so, try temporarily deactivating them all and see if the problem goes away. Please report back here.

    Profile photo of dinhluong
    dinhluong
    Participant

    @dinhluong

    I deactivated every plugin and turned them back on one at a time – still no good.

    Profile photo of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Are you using custom themes or the default BP themes? If using custom themes, try switching to the default themes and see if the widget works.

    Profile photo of dinhluong
    dinhluong
    Participant

    @dinhluong

    I’m using default themes.

    Profile photo of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    I deactivated every plugin and turned them back on one at a time – still no good.

    You said this two posts ago and it made me wonder. When you had all plugins, except BuddyPress, deactivated, did the widget work?

    Also, are you running WPMU 2.7.1 or the bleeding edge 2.8 trunk?

    Profile photo of dinhluong
    dinhluong
    Participant

    @dinhluong

    No, it did not work with everything deactivated except BP.

    I’m running WPMU 2.7.1, BP 1.0.2, BBP 1.0-RC 3.

    Profile photo of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Any kind of integration between WPMU and bbPress? Do you have a URL to your site that I can see?

    Profile photo of dinhluong
    dinhluong
    Participant

    @dinhluong

    Yes, integration works fine between the two. It’s a private site, but I can PM you a login to use.

    Profile photo of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    Yes please.

    Profile photo of dinhluong
    dinhluong
    Participant

    @dinhluong

    Did you get a chance to take a look, JJJ? Because it suddenly started working again today, and I haven’t made any changes in a couple of days.

Viewing 16 replies - 1 through 16 (of 16 total)
  • The topic ‘Who’s Online not working’ is closed to new replies.