Skip to:

Wont let me accept or apply to groups

  • gprovostjr


    Hello I am getting a WordPress failure error screen when I try to accept a group invite or join one without an invite. I get the following error in my browser debug mode.

    GET 403 (Forbidden)
    Navigated to

    I have tried all of your troubleshooting methods, and it does this on both torch and edge browsers. I have changed to different permalinks, and will try a new theme after writing this.

    the screen that I see in the browser is a blank white screen with a box that says:

    Are you sure you want to do this?

    Please try again.

    thanks for any help.

Viewing 4 replies - 1 through 4 (of 4 total)

  • gprovostjr


    1. Which version of WordPress are you running? 4.7.1

    2. Did you install WordPress as a directory or subdomain install? Directory

    3. If a directory install, is it in root or in a subdirectory? Root

    4. Did you upgrade from a previous version of WordPress? If so, from which version? no

    5. Was WordPress functioning properly before installing/upgrading BuddyPress (BP)? e.g. permalinks, creating a new post, commenting. yes

    6. Which version of BP are you running? 2.7.4

    7. Did you upgraded from a previous version of BP? If so, from which version? no

    8. Do you have any plugins other than BuddyPress installed and activated? If so, which ones? YES
    Analytics Cat 1.0.1
    bbPress 2.5.12
    Photo Gallery 1.3.26
    Ultimate Social Media PLUS 2.5.1
    User Role Editor 4.31.1
    WP Discord 0.2.3

    9. Are you using the standard WordPress theme or customized theme? Standard

    10. Which theme do you use ? 2017

    11. Have you modified the core files in any way? no

    12. Do you have any custom functions in bp-custom.php? no

    13. If running bbPress, which version? Or did your BuddyPress install come with a copy of bbPress built-in? listed earlier

    14. Please provide a list of any errors in your server’s log files.

    15. Which company provides your hosting? ipage

    16. Is your server running Windows, or if Linux; Apache, nginx or something else?



    One of the most common situation when you see “Are you sure you want to do this?”, is when you’re logged-in as admin, create or modify a new setting, went back to another page (generally to see the result of what you just modified) and, there, bam, the message!

    When you are in a given role session, you can’t be in another at the same time. Your browser cookie history need to be refreshed or cleared. Start a new session or use F5 several times.



    Hello, I tried both clearing the cookies etc and also hit F5 multiple times, still the same message.



    Hello, Do you have any other ideas on how to resolve this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Skip to toolbar