Skip to:

/wp-admin/?c=1 issues

  • Profile photo of Anointed


    This is not specifically related to buddypress, but I figured maybe the guru’s here could provide a helping hand. (I did post it in the mu forums as well but so far no responses)

    Running fresh install of wpmu 2.8.4a buddypress is not yet installed.. trying to get system stable first.

    I am running wpmu with subdomain setup and all seems ok with that. This is a fresh install of wpmu.

    For some reason, many plugins which worked perfectly with 2.7.1 are now not working with 2.8.4a

    This mainly happens when I have to go into the admin for a plugin and change it’s settings. (those plugins that come with a settings tab).

    Basically if I am in a subdomain and go to edit the settings of a plugin, not all of the plugins but some, instead of returning to the expected plugin settings page it redirects me to the root domain link as

    For instance, the plugin for localization has a url as


    but it instantly goes to when clicked…

    I have googled the /wp-admin/?c=1 but have had no luck with an answer.

    Has anyone come up with this problem before?

    I have no idea how to solve this issue, guessing it may be an htaccess issue, but not sure. I am using the standard htaccess file that comes with mu.


Viewing 1 replies (of 1 total)
  • Profile photo of Jeff Sayre
    Jeff Sayre


    I have not heard about this issue before. I would suggest, if you have not tried already, that you disable all your plugins. If the problem goes away, then start enabling the plugins one at a time until the issue reappears.

    Also, have you checked your server’s log files to see if something is repeatedly showing up?

    Finally, I know that the multi-lingual plugin has a debug mode. That might help shed some light.

Viewing 1 replies (of 1 total)
  • The topic ‘/wp-admin/?c=1 issues’ is closed to new replies.
Skip to toolbar