Skip to:
Content
Pages
Categories
Search
Top
Bottom

WP MU 2.9.1 to version 2.9.1.1

  • Profile photo of Alvaroillanes
    alvaroillanes
    Participant

    @alvaroillanes

    Hello, i need help.

    I upgraded from WP MU 2.9.1 to version 2.9.1.1 (BP 1.13) and lost

    submenus for each user.

    These submenus if they are in administration.

    For example:

    My Account => Setup! ok

    My Account => Settings => General! Not shown

    My Account => Settings => Notifications! Not shown

    My Account => Blogs => My Blogs! Not shown

    Help please.

    Web site: http://www.culturizarte.com

    Themes: Buddymatic

    Ch Themes: coffee-with-friends

    Note: sorry my english.

    Regards

    Alvaro

Viewing 7 replies - 1 through 7 (of 7 total)
  • you may have to contact the guys at Buddymatic, because the default installation of Buddypress is working fine with the newest version of wpmu… don’t see why anyother adminbar would have a problem as well, mine works properly.

    you may simply have to reinstall your theme or check for an update in the next hours/days

    Profile photo of Andrea Rennick
    Andrea Rennick
    Participant

    @andrea_r

    First we’ve heard of this issue. I’ll see if I can send Ron over to have a look.

    (I know Buddymatic will need updating for 1.2, but we’re waiting for an official release first.)

    Profile photo of Ron Rennick
    Ron Rennick
    Participant

    @wpmuguru

    Buddymatic doesn’t do any handling of the contents of the admin bar. Sounds like one of your upgrades didn’t complete successfully.

    Try reinstalling BP first, then MU.

    Profile photo of Alvaroillanes
    alvaroillanes
    Participant

    @alvaroillanes

    Thank you very much everybody. I think it was a problem in updating MU. Ron will follow the steps.

    Regards

    Alvaro

    Profile photo of Alvaroillanes
    alvaroillanes
    Participant

    @alvaroillanes

    Fixed, upgraded to WPMU 2.9.1.1 again and everything worked.

    Great!

    thx

    Profile photo of Alvaroillanes
    alvaroillanes
    Participant

    @alvaroillanes

    I’m having trouble activating BuddyPress Geo Plugins … submenus not displaying on the site.

    Profile photo of Alvaroillanes
    alvaroillanes
    Participant

    @alvaroillanes

    … There any wordpress plugins that allow certain themes and plugins show only specific users?

    regards

    Alvaro

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘WP MU 2.9.1 to version 2.9.1.1’ is closed to new replies.
Skip to toolbar