Skip to:
Content
Pages
Categories
Search
Top
Bottom

WPMU 2.8.1 compatibility

  • Profile photo of neoen
    neoen
    Participant

    @neoen

    Hi all, did you tested BuddyPress with latest WPMU 2.8.1 (beta)? I tried it, but could not create groups and there were also other problems… Did you manage to run your BuddyPress with WPMU 2.8.1?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WPMU 2.8.1 compatibility’ is closed to new replies.
Skip to toolbar