Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Sever does not meet the minimum requirements to run Bp-Album?


  • ajm113
    Participant

    @ajm113

    Hi I just migrated my site to a new server, and everything works fine and all, but not it appears BP-Album is broken, and will no longer let me upload photos or make changes to avatars.

    I get this nasty error when ever I log into wordpress admin.

    Your sever does not meet the minumum requirements to run Bp-Album, this means the plugin may not function correctly. Please check that you have the required WordPress and BuddyPress versions, as well as up to date versions of PHP, MYSQL and the GDLib.

    Server Specs:
    PHP 5 suPHP
    MySQL 5.5
    Wordpress 3.9.1
    BuddyPress 2.0.1
    Apache 2.2.27

    Any help would be appreciated, thank you! 🙂

Viewing 1 replies (of 1 total)

  • ajm113
    Participant

    @ajm113

    Fail, I forgot to enable GD in WHM’s Easy Apache. XD

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Sever does not meet the minimum requirements to run Bp-Album?’ is closed to new replies.
Skip to toolbar