Skip to:
Content
Pages
Categories
Search
Top
Bottom

Forum Replies Created

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of Omoesiri
    Omoesiri
    Participant

    @omoesiri

    is a sample.

    Avatar of Omoesiri
    Omoesiri
    Participant

    @omoesiri

    I can help!
    Ive had such kind of problems before.
    and I solved it this way and it worked, now my site is up and running
    Do the following
    – login to your host cpanel.
    – on your dashboard go to ur file manager.
    – on the file manager ‘click ‘wp-content’
    – click on ‘plugins’
    – find and delete the last plugin you installed.
    – open ur site.
    – enjoy your site.

    it happen to with another plugin.

    did it help?

    Avatar of Omoesiri
    Omoesiri
    Participant

    @omoesiri

    my registeration page is http://www.gcliqq.tk/register

    Avatar of Omoesiri
    Omoesiri
    Participant

    @omoesiri

    I can help out. !!
    i have had problems like that before, but now my site is up and running
    -login to your host’s cpanel
    -go to your file manager.
    -click on ‘wp-content’
    -click on ‘plugins’
    -right click on the plugin that has the problem.
    -click on delete.
    -open your site again
    -enjoy!

    Avatar of Omoesiri
    Omoesiri
    Participant

    @omoesiri

    thanks @bphelp I’ll try it.

    Avatar of Omoesiri
    Omoesiri
    Participant

    @omoesiri

    There’s one I know
    http://www.gcliqq.tk
    very nice !

Viewing 6 replies - 1 through 6 (of 6 total)