Skip to:
Content
Pages
Categories
Search
Top
Bottom

“Add Friend” link displaying twince on member page

Viewing 7 replies - 1 through 7 (of 7 total)
  • Avatar of josemv
    josemv
    Participant

    @el_terko

    Avatar of Virtuali
    Virtuali
    Participant

    @gunju2221

    Yeah removing “ will do it, but the real reason this is happening is because you have called a template twice, or, for example, double CSS in your theme by accident, (calling default.css+template pack)

    Avatar of Brandon Allen
    Brandon Allen
    Participant

    @cnorris23

    It’s most likely not because you’ve called a file more than once, but more likely because you’re using a custom theme of some sort. Friend buttons are now added through a do_action/add_action combo, which is why a lot of people with custom theme files ended up with duplicate buttons.

    Avatar of Virtuali
    Virtuali
    Participant

    @gunju2221

    It’s most likely not because you’ve called a file more than once,

    Seen many times with many installs is they put existing BP on top of what they already have. Investigated this myself, came up with the template pack with already called stuff from the BP default theme.

    Could be many, as he hasn’t written back, which must mean he solved the issue?

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    On my end, I’ve seen this happen with an outdated BP theme (including bp-template pack) which still use bp_member_add_friend_button. Seriously needs updating.

    Avatar of sesaconsulting
    sesaconsulting
    Member

    @sesaconsulting

    Hey folks:

    Thanks for all the insight. I am going to first try removing the and then go from there. I am using a custom template and would have preferred to use a BP one, but it is one my client insists on so I have to work around the glitches.

    Avatar of sesaconsulting
    sesaconsulting
    Member

    @sesaconsulting

    Thanks virtuali, mercime, josemv and Brandon… It worked!

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.