Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Administration layout disappeared

  • Avatar of enquirer32
    enquirer32
    Participant

    @enquirer32

    For some reason I do not understand… overnight my site has lost its administration layouts. They now just appear in the basic layout format – you know blue type and a basic grid format. Has anyone had this problem and knows what might be causing it? Is this some malicious attack? Thanks for any help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    It’s a mars-venus virus attack, very malicious and incredibly fresh¬†bloodthirsty specially developped to attack YOUR site :evil:

    You’re now fatally infected and already banned for health reasons from all forums on earth and his near neibourghood. :mrgreen:

    Perhaps you simply forgot to save your admin layout changes ?
    It’s a wordpress question. I’m affraid you’re at the wrong place here. :D

     

    Avatar of enquirer32
    enquirer32
    Participant

    @enquirer32

    Of course… but I thought it might have something to do with the recent upgrade and perhaps others had this problem? I will sort it I am sure.

    Phew, I thought I was going to have to leave the neighbourhood…

    Avatar of enquirer32
    enquirer32
    Participant

    @enquirer32

    Turned out to be a plugin which must have corrupted the admin layout. I only discovered this because I decided to completely uninstall the plugin from the DB and hey presto!

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.