Skip to:
Content
Pages
Categories
Search
Top
Bottom

BP 1.8.1 & Oxygen theme

  • Avatar of st-kovalenko
    st-kovalenko
    Participant

    @st-kovalenko

    Hello dear support, my problem is:

    After installing WordPress version 3.7.1 (also tried version 3.8) and BuddyPress 1.8.1, downloaded and activated the template “Oxygen” the latest version 0.5.
    As soon as I click on activate the theme, the theme is activated, and even displayed correctly! However, in the admin panel can no longer get, exactly when
    opens “sitename.de/wp-admin/” or for example “sitename.de/wp-admin/themes.php” I see before me is a blank page. = (
    This is source code admin panel after installing BuddyPress and Oxygen:

    <html>
        <head></head>
        <body></body>
    </html>

    Sorry for my English, I use google translate.
    Thx a lot for any help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of noizeburger
    noizeburger
    Participant

    @noizeburger

    Sprichst du Deutsch?
    Ich hab mir das Oxygen-Theme installiert und alles läuft wie es sollte. Welche Plugins hast du installiert?

    Do you speak german?
    I installed Oxygen theme and everything seems to work as it should.
    Maybe you can send a list of used plugins?

    Avatar of st-kovalenko
    st-kovalenko
    Participant

    @st-kovalenko

    Hey! Vielen dank für dein Antwort!
    Ich Habe gar keine Plugins installiert, nur WordPress 3.8 und BuddyPress, sonst gar-nichts!
    Und in der Reinfolge.
    1. (Alles aus der Datenbank und dem FTP-Server gelöscht)
    2. WordPress 3.8 auf den Server geladen und installiert.
    3. BuddyPress installiert. (Die URL Generierung auf „Nummer“ gesetzt /archives/%post_id%)
    4. Original Oxygen Template installiert und aktiviert,
    Und nach den 4tem Schrit ist einfach nichts mehr da =(
    Ich hab auch schon andere Seiten gesehen die die auf WordPress und BuddyPress mit Oxygen einwandfrei funktionieren – verstehe nur nicht wieso es bei mir nicht geht ich hab eine andere Reihenfolge ausprobiert leider ohne Erfolg =(

    Avatar of st-kovalenko
    st-kovalenko
    Participant

    @st-kovalenko

    Jetzt hab ich das noch einmal in einer anderen Reihenfolge installiert funktioniert aber immer noch nicht so wie gewünscht wen ich Einstellungen von BuddyPress vornehme dann wird ist wieder alles weg was das AdminPanel betraft.
    (das war meine letzte URL: http://seite.de/wp-admin/admin.php?page=bp-components&updated=true)

    Avatar of st-kovalenko
    st-kovalenko
    Participant

    @st-kovalenko

    Jetzt hab ich den Fehler! Wenn ich in den Einstellungen von BuddyPress den Haken setze “User Groups” dann kommt dieser Fehler, das ich den “Dashboard” nicht mehr sehe! Andere Einstellungen kann ich aber einwandfrei ändern.

    Ich nehme mal an dass die Oxygen Template korrigiert werden muss, damit sie für die “User Groups” einstelung geignet wird.

    Now I’ve got the bug! If I set the option in the settings of BuddyPress “User Groups” then comes this error, which I no longer see the “Dashboard”! Other settings but I can change properly.

    I’m going to assume that the Oxygen template must be corrected so that it is Suitable for the “User Groups” einstelung.

    This template I use. (This makes no misunderstandings occur)

    http://alienwp.com/themes/oxygen/

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.