Skip to:
Content
Pages
Categories
Search
Top
Bottom

Buddypress activate?

  • Avatar of greenmeanie
    greenmeanie
    Participant

    @greenmeanie

    /buddypress/settings/pages/registration/ Activate Pull down. What do you set the Activate Pull down to?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    == What do you set the Activate Pull down to? ==

    The page should have been automatically created if you went through the Installation Wizard after you activated BuddyPress in your install http://codex.buddypress.org/getting-started/setting-up-a-new-installation/installation-wizard/

    - Go to wp-admin and check for the admin message. If it’s not there, then go to Plugins > Installed plugins, delete BuddyPress and re-upload it manually via FTP/file manager/cpanel
    - BP also requires “pretty permalinks” so go to Settings > Permalinks and set it to option other than default ugly permalink.

    Avatar of greenmeanie
    greenmeanie
    Participant

    @greenmeanie

    Yeah it is strange I am suppose to pick ACTIVATE but it isn’t in the pulldown.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Go to dashboard menu Pages > All Pages and double-check if there is indeed an Activate page listed. If not, then the installation process had a hiccup in your site.

    Avatar of greenmeanie
    greenmeanie
    Participant

    @greenmeanie

    I reinstalled buddypress didn’t help.
    Under PAGES there was no ACTIVATE Page I created a blank ACTIVATE page and it now shows up in the PULL DOWN but does nothing? Is there a code to add to the ACTIVATE Page to make it work?
    I also have the activate.php file so that it fine.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    == ACTIVATE page and it now shows up in the PULL DOWN but does nothing? ==

    This is the page where members land with auto-generated content for that specific member after they click on activation email code which is sent to theme after they register.

    So on it’s own, just going to yoursite.com/activate/ you’re not expected to see anything at all on that page.

    Avatar of greenmeanie
    greenmeanie
    Participant

    @greenmeanie

    Got it working by just creating a blank ACTIVATE Page.
    Weird but it works.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.