Skip to:
Content
Pages
Categories
Search
Top
Bottom

can’t add borders with css to anything

  • I’ve been trying to use some bottom borders to separate things and every time I try to make a border of any sort, it will not show up, I was wondering if there was some sort of css reset feature that was causing borders to not show up?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Have you tried using Firebug, Firefox add-on, to check what’s going on? Or using Chrome to inspect element? In addition, not enough information was provided to make any definite determination of your issue.

    yeah in the chrome inspector it’s crossed out which indicates that it’s being over ridden somewhere else right?

    Avatar of aces
    aces
    Participant

    @aces

    yes, most probably. But the active one should also be apparent in chrome.

    You could try using `!important` ie
    `
    .your-class {
    border:5px!important;
    }
    `
    But it is better practice to try to improve the importance by including more of the css cascade ‘tree’, not just the last bit `.yourclass` (start at `#body` or `#wrapper` if necessary).
    However if `!important` works then your are going along the right lines

    It would help to know which parent theme you are using……

    just using the default, tried adding important and still no, I will try a more specific tree, but I’m only trying to add it to the .page element that is already there in buddypress

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.