Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Registration] Front End Registration not working

  • Avatar of jamesdonegan
    jamesdonegan
    Participant

    @jamesdonegan

    This has been going on for awhile (but not forever). I have tried downgrading BuddyPress to no avail. Registration ONLY works when someone registers using Facebook.

    When one creates a new account, it simply refreshes the registration page.

    Here is the page:

    http://finisjhung.com/Streaming/create-an-account

    Help!

Viewing 9 replies - 1 through 9 (of 9 total)
  • Avatar of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    Is your WP install in the streaming folder? do you have anyone can register checked in the WP admin settings?

    Avatar of jamesdonegan
    jamesdonegan
    Participant

    @jamesdonegan

    Thanks for responding. Yes, the WP install is in the Streaming directory, and “Anyone Can Register” is enabled. It actually worked for awhile; this is a new development.

    The “Register with Facebook” button works great, thankfully.

    Avatar of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    If you disable the FB connect does registration return? Also try renaming the registration page

    Avatar of jamesdonegan
    jamesdonegan
    Participant

    @jamesdonegan

    No. THat has no effect. I’ve disabled EVERYTHING except BuddyPress, and it has no effect.

    Avatar of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    Could be theme related, try switching themes

    Avatar of jamesdonegan
    jamesdonegan
    Participant

    @jamesdonegan

    We solved it. It was a caching issue. Really threw a wrench in the works.

    Avatar of leyemustoy
    leyemustoy
    Participant

    @leyemustoy

    i am experiencing the same problem…. please help..@jamesdonegan

    Avatar of jamesdonegan
    jamesdonegan
    Participant

    @jamesdonegan

    I think it was wp-super-cache in my case. It was installed in the wordpress folder on the server (not the plugins folder). When I removed it, it worked.

    Avatar of leyemustoy
    leyemustoy
    Participant

    @leyemustoy

    i have resolve the issue…. thanks for your help@jamesdonegan

Viewing 9 replies - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.