Skip to:
Content
Pages
Categories
Search
Top
Bottom

Group bug in the latest version?

  • Avatar of Seobrien
    Seobrien
    Participant

    @seobrien

    Members belonging to more than 10 groups get pagination on their profile. Second page and beyond has a dash in place of the groups that should appear there

Viewing 12 replies - 1 through 12 (of 12 total)
  • Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    I’m running trunk rev 1324 and it’s not happening to me with 17 groups. Must be the rev you are on.

    Avatar of Seobrien
    Seobrien
    Participant

    @seobrien

    Alright, stupid question I’ve never asked; how do I find out what rev I’m on?

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    If you just downloaded it from bp.org then it’s RC1. If you are not using svn then you can by getting a client app like TortiseSVN for Windows. http://tortoisesvn.net/

    The url to get the latest source is: http://svn.buddypress.org/trunk

    Running the trunk version of bp requires you to be running wpmu 2.7.1 which is only available by svn at: http://svn.automattic.com/wordpress-mu/branches/2.7

    There have been changes in the member theme directory and bp’s move from the /mu-plugins dir to the /plugins dir in wpmu.

    Not a stupid question at all.

    Avatar of Seobrien
    Seobrien
    Participant

    @seobrien

    Thanks

    so I’m on RC1 and can confirm that I’m getting this bug; with more than one user

    I don’t know how to investigate or report beyond that; happy to show someone

    Avatar of Burt Adsit
    Burt Adsit
    Participant

    @burtadsit

    I don’t remember that particular issue being fixed but obviously it has. It’s not happening in the trunk. You can login to trac and post bugs or suggestions for enhancements. That’s the place that gets attention.

    http://trac.buddypress.org/newticket

    Same login as here.

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Looks like this was fixed in Changeset 1157. Therefore, the bug still exists if you’re using RC1.

    You have two choices:

    1. Either upgrade to the latest trunk (as Burt says) following these instructions: http://buddypress.org/forums/topic.php?id=1994

    2. Or, wait until WordPress MU 2.7.1 is officially released and an official BuddyPress RC2 zip is available.

    Avatar of Nightstalker101
    nightstalker101
    Participant

    @nightstalker101

    Hmmmmmmmmmmmmm,

    I changed the line, like in the changeset show, but it does not work, yet.

    Avatar of Jeff Sayre
    Jeff Sayre
    Participant

    @jeffsayre

    Nightstalker101-

    You cannot simply apply one Changeset and expect the entire BuddyPress package to work perfectly. Although that can work sometimes, you really need to apply all the previous Changesets up to that point.

    Why, because since RC1 was released, there have been many bug fixes that additively could address your specific problem.

    Avatar of Nightstalker101
    nightstalker101
    Participant

    @nightstalker101

    ..that makes sense. So, what would you suggest?

    Could it work, when I just update the bp core file? I´m just using core version 1.0-RC1.

    Or do I have to update the whole package?

    Avatar of John James Jacoby
    John James Jacoby
    Keymaster

    @johnjamesjacoby

    I would say it would be in your best interests to get used to how the new versions of wpmu and buddypress work together, if what you want is to stay on top of the most recent bug fixes, etc…

    Upgrading from RC1 is going to open a whole new set of questions though, as it’s not a super easy thing to do.

    Avatar of Nightstalker101
    nightstalker101
    Participant

    @nightstalker101

    Okay. I did an update, pagination works fine, now. But: I used a plugin, to remove the admin bar. http://www.alessandroraffa.it/en/

    It worked fine, too, after the update, I have an empty white space, wit the height of the toppbar there.

    Is it a plugin bug, or can I remove the adminar in rc2 without a plugin?

    Avatar of Nightstalker101
    nightstalker101
    Participant

    @nightstalker101

    …sorry, forget it, my mistake. A simple css thing….BUT: I am missing the excerpt function in the groups listing. How can I fix this?

Viewing 12 replies - 1 through 12 (of 12 total)

The topic ‘Group bug in the latest version?’ is closed to new replies.