Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved]I remove groups options and I get blanc page in my site! please help!

  • Avatar of kostasze
    kostasze
    Participant

    @kostasze

    hey guys,
    I was working in my buddypress site, in dashboard, and from buddypress setting I unchecked the groups options and then I got a blanc page and I get the same when I am trying to get in my site!I erase groups folders from FTP server. What happened?

Viewing 8 replies - 1 through 8 (of 8 total)
  • Avatar of kostasze
    kostasze
    Participant

    @kostasze

    I turned off Groups from Buddypress settings in Dashboard and then nothing, blank page, I have members and data in the site please help me!

    Avatar of @modemlooper
    @modemlooper
    Moderator

    @modemlooper

    I’m confused. Did you delete a folder out of the BuddyPress plugin or did you just uncheck groups from settings or both?

    Rename wp-content/plugins to plugins-off and then try to access your admin.

    This will disable all plugins and let you back into site. Once back into site, rename folder back to plugins. If you deleted anything from the BuddyPress folder, go to plugins page in admin and delete and reinstall BuddyPress.

    Never remove or delete anything out of the BuddyPress plugin folder.

    Avatar of kostasze
    kostasze
    Participant

    @kostasze

    First, as I remember I unchecked Groups from the dashboard. Then, I got the blanc page in my site. After this, in my themes/huddle I deleted Groups folder. Then I read this one

    http://buddypress.org/support/topic/resolved-help-my-whole-website-has-gone-blank/

    and I was trying to delete anyhting about Groups in function.php.I tried to rename the plugins but it said rename failed. Is it possible to lose my members,my date and to have to rebuilt my site?

    Avatar of kostasze
    kostasze
    Participant

    @kostasze

    Nothing happen after deleting some group codex in function.php. I am really confused..

    Avatar of kostasze
    kostasze
    Participant

    @kostasze

    I achieved to get access in dashboard but the site is still blank. Should I reinstall Buddypress plugin? Will I lose smothing with this from my data?

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Nothing happen after deleting some group codex in function.php.

    @kostasze something’s getting lost in translation. Let’s start with: WP/BP versions? What theme are you using? Why are you removing the group codes from your theme’s functions.php file? Did you do as modemlooper mentioned above?

    Rename wp-content/plugins to plugins-off and then try to access your admin.
    This will disable all plugins and let you back into site. Once back into site, rename folder back to plugins. If you deleted anything from the BuddyPress folder, go to plugins page in admin and delete and reinstall BuddyPress.
    Never remove or delete anything out of the BuddyPress plugin folder.

    Avatar of kostasze
    kostasze
    Participant

    @kostasze

    I opened again my site, I delete some plugins and my current theme and now is hopefully working!

    Avatar of kostasze
    kostasze
    Participant

    @kostasze

    also, I reinstall buddypress as modemlooper mentioned. Thank you!

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.