Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Installation issue

  • Avatar of bhupendra13
    bhupendra13
    Participant

    @bhupendra13

    Hi,

    I have installed buddypress on my domain but it gives me error in admin

    The following active BuddyPress Components do not have associated WordPress Pages: Activity Streams, User Groups, Members, Activate, Register. Repair. When i click on repair nothing heppened.

    and in front end when i click on any menu like register or activity or profile got page not found error.

    pls help

    domian

    chk4u.com

    access – EDIT- please do not include admin login info here. I suggest you change the password right away and change admin username in database. ~~~ Mercime

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    Done !

    But please, please, please, edit your topic and retrieve access login !

    For other common install questions, read first the Codex, aka “documentation” on the above menu ;-)

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @chouf1 thanks for heads up on the admin login. I’ve removed the info above.

    @bhupendra13 looks like the issue with permalinks/component pages have been fixed in your installation. You need to know that the BP Default child theme you’re using has not been updated for the last two years so there will be issues which would crop up later. I suggest updating the header.php file of the child theme.

    Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    Additionnal info: permalinks wasn’t the problem; the BP pages wheren’t created, so i set them up manually. and voilĂ … To update your actual child theme, use the template pack plugin or search another theme.

    Avatar of bhupendra13
    bhupendra13
    Participant

    @bhupendra13

    Okay,

    Thanks a lot.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.