Skip to:
Content
Pages
Categories
Search
Top
Bottom

Made Magazine Theme Compaility Errors

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    What do you mean by “widget-like”? Does the error show up on your sidebar/s? Could you be more explicit? Site URI?

    Avatar of Richard640
    Richard640
    Participant

    @richard640

    http://awesomescreenshot.com/0d2qy6fe3 Here is a screenshot, click to zoom.

    Avatar of Richard640
    Richard640
    Participant

    @richard640

    Also, thank you for taking the time out to lend a hand. Appreciated.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    Good screenshot. The “widget-like” you are referring to is the sidebar of the theme with what looks to be default widgets

    I’ve already gone through step 3 on the BP Compatibility plugin

    I see that the instructions of the theme page in Themeforest require you to activate BP template pack plugin “to get the fancy AJAX functionality”, but it didn’t say that you’d have to go through step 3 of the compatibility process — because when you do, the sidebar drops down below content.

    You might need to re-upload the clean copy of your theme in server then just activate BP template pack without going through step 3 of the compatiblity process. If that doesn’t work, please contact the theme author for support and clearer instructions since the theme is supposed to be BUDDYPRESS-ready.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.