Skip to:
Content
Pages
Categories
Search
Top
Bottom

Members Profile and Activity is not behaving

  • Avatar of htdev
    htdev
    Participant

    @htdev

    WP MU 2.9.2, BP 1.2.3

    In the member’s profile area, I can’t get anything to show from the links. No activity, no blogs, no messages, nothing. I’m not sure what is the cause.

    The site is here: http://limeromics.com/members

    If you have any ideas on what to start doing to trouble shoot, I’m not sure where to start. I can’t figure out what is actually driving those pages.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of htdev
    htdev
    Participant

    @htdev

    Here’s what’s weird. The BP Admin bar appears to be pulling the info correctly. Not sure why the profile are isn’t.

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    Looks like you’re attempting to use a BP 1.1 theme with BP 1.2.

    You might have some luck with using the BP Backwards Compatibility plugin:

    http://wordpress.org/extend/plugins/buddypress-backwards-compatibility/

    But I’m not sure.

    If that doesn’t work, you might want to develop a new child theme off the new BP default theme.

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    htdev, looks to me that your customization of bp-default with bp-sn-parent (saw the groups directory) is not yet completed or totally implemented. Change your theme to bp-default theme and you will see the links.

    edit – I was just 4 seconds slower than r-a-y :-)

    Avatar of htdev
    htdev
    Participant

    @htdev

    Thanks guys, that did the trick. We actually had that plugin set up on the dev site and forgot to move it to the live site.

    No on to converting the template to 1.2!

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.