Skip to:
Content
Pages
Categories
Search
Top
Bottom

No Register Page

  • Avatar of Jchamp311
    Jchamp311
    Participant

    @jchamp311

    Hi There

    I was wondering if someone could help? I have a register page in my pages but it just redirects back to the homepage so really I dont have a register page? Any ideas?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    I have a register page in my pages but it just redirects back to the homepage so really I dont have a register page?

    @jchamp311 That happens by default when you’re logged in naturally. Log out first to check out register page :-)

    Avatar of ProgramerJutsu
    ProgramerJutsu
    Participant

    @harvey1233

    I was wondering about that xD

    Avatar of Jchamp311
    Jchamp311
    Participant

    @jchamp311

    Hi there

    I did log out first and it can back with no posts found?
    Anyway I have a bigger problem now… was trying to change the colours on some tabs and i am getting this message

    Fatal error: Call to undefined function get_header() in /home/bypipes/public_html/index.php on line 1

    Now I cannot log into the site :-(

    Avatar of Jchamp311
    Jchamp311
    Participant

    @jchamp311

    OK Problem was fixed.

    But this is what I get with the page http://blowyourpipes.com/register

    Warning: require_once(/home/bypipes/public_html/wp-content/themes/buddy/lib/admin/inc//shortcodes/activity-stream.php) [function.require-once]: failed to open stream: No such file or directory in /home/bypipes/public_html/wp-content/themes/buddy/lib/admin/inc/theme-shortcodes.php on line 7

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/bypipes/public_html/wp-content/themes/buddy/lib/admin/inc//shortcodes/activity-stream.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/bypipes/public_html/wp-content/themes/buddy/lib/admin/inc/theme-shortcodes.php on line 7

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    I didn’t see that when I checked out your site. The error you posted is a theme-specific issue. Please bring that up with the theme author.

    Avatar of Jchamp311
    Jchamp311
    Participant

    @jchamp311

    Oh ok cool I will do that.

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.