Skip to:
Content
Pages
Categories
Search
Top
Bottom

Only LEFT half of avatar cropper showing in BP 1.6.2

Viewing 11 replies - 1 through 11 (of 11 total)
  • Avatar of aaclayton
    aaclayton
    Participant

    @aaclayton

    Having the same issue. I can confirm that as per the trac ticket, enqueue jcrop styles resolves the issue.

    Avatar of nkarafo
    nkarafo
    Participant

    @nkarafo

    I have a similar problem with WP 3.4 and 1.6.2 Avatar uploading is broken. I don’t want to upgrade to WP 3.5 and every time I’m trying to upload a photo for avatar, I have “not found page” in my browser.

    Can you please tell me the steps to resolve this issue? Where I have to place a code and what code?
    Thanks.

    Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    Avatar of nkarafo
    nkarafo
    Participant

    @nkarafo

    Thank you for your reply but I made the changes but still nothing. Also, I disable ALL the plugins and there is only buddypress 1.6.2 installed with it’s default theme and nothing else at all. I CAN upload media files within wordpress normally but I cannot upload photos as avatars in buddypress profiles, groups, etc.

    I also tried buddypress 1.6.1 but still the same..

    :-(

    Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    Are you on a single or MS installation ?

    Avatar of nkarafo
    nkarafo
    Participant

    @nkarafo

    Single installation.

    Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    Hummm ! Of course you try to upload normal sizd pictures, not such 5Mo poster….

    I don’t know what happens. So let’s try something other.

    Upload bp-avatar-suggestions plugin, prepare some test pictures (150×150) and upload them throught the plugin admin.
    Then go back to a profile and see if have the plugins avatar, if you can change them or add your own avatar….

    Avatar of nkarafo
    nkarafo
    Participant

    @nkarafo

    Hello Chouf,

    I am not uploading big files / images, only some kbs. I done what you suggested to me. Please see here:

    I tried to upload a regular again,

    it deleted my old avatar and replaced the new one

    but when I pressed the crop button nothing happened and had “not found page” error.

    Buddypress is installed on a folder “social” and not to the website root. Is this a problem? Also GD library is on. Media files have been uploaded just fine and they are shown in wp admin control panel. I don’t know what else we can do…

    Avatar of nkarafo
    nkarafo
    Participant

    @nkarafo

    [IMG]http://imageshack.us/a/img33/6981/bp01y.jpg[/IMG]

    [IMG]http://imageshack.us/a/img442/9272/bp02.jpg[/IMG]

    [IMG]http://imageshack.us/a/img526/9868/bp03.jpg[/IMG]

    [IMG]http://imageshack.us/a/img9/2520/bp04.jpg[/IMG]

    Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    Buddypress is installed on a folder “social” and not to the website root. Is this a problem?

    Maybe…. BP is only a WP plugin. But if your WP is in the social folder too, there should not be the problem.
    Sorry can’t help more.

    Avatar of nkarafo
    nkarafo
    Participant

    @nkarafo

    It’s ok.
    Thank you for your time.

Viewing 11 replies - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.