Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Problem Loading Log In Page After Updating to 1.7

  • Avatar of tadpubco
    tadpubco
    Participant

    @tadpubco

    Updated to 1.7 last night and am now having problems with logging in.

    When users try to log in, they receive an error message at wp-login.php:

    “The connection to the server was reset while the page was loading.

    The site could be temporarily unavailable or too busy. Try again in a few
    moments.
    If you are unable to load any pages, check your computer’s network
    connection.
    If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.”

    Error happens with both Firefox and IE. Refreshing the page doesn’t work. You have to hit enter from the URL in the browser for the page to load correctly. Once the page loads correctly, the users can log in.

    I disabled my plug-ins and still have the problem.

    Help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of tadpubco
    tadpubco
    Participant

    @tadpubco

    It’s working now. I’m good. :)

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @tadpubco good for you :-)
    Did it just resolve itself or did you have to add/delete/reupload plugin/theme?

    Avatar of tadpubco
    tadpubco
    Participant

    @tadpubco

    It resolved itself.

    I had disabled all the plugins, including WP Super Cache, and still had the problem. I had cleared my browser cache but didn’t think to delete the page cache, which I’m assuming is why the problem resolved itself. I think anyway. :)

    Avatar of @mercime
    @mercime
    Keymaster

    @mercime

    @tadpubco thanks for posting back :-)

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.