Skip to:
Content
Pages
Categories
Search
Top
Bottom

Problem with registration after Upgrade to 3.1

  • Avatar of ri-kun
    ri-kun
    Participant

    @ri-kun

    I cant really explain it well but before the upgrade people registering to my site are placed in the site popsicles.ph like this:

    Username/Name/E-mail/Registered/Sites
    poppers/pop/popspop@ymail.com/2010/08/03/www.popsicles.ph/

    but now after the upgrade when people register they will be registered but the “Sites is completely blank”:

    Username/Name/E-mail/Registered/Sites
    poppers/pop/popspop@ymail.com/2010/08/03/

    so when I try to change their user from member to author I cant

Viewing 4 replies - 1 through 4 (of 4 total)
  • Avatar of ri-kun
    ri-kun
    Participant

    @ri-kun

    I guess my question is not that understandable since no one replied so Im gonna rephrase it.

    I have 2 sites and I dont know what happen but when people register in the site it doesnt included in the mainsite like it used to. I tried registering myself and it get me registered in the Network but not in the 1 site/ main site which I want all registration will be stored. Is anyone experiencing the same thing? How can I fix this?

    Avatar of ri-kun
    ri-kun
    Participant

    @ri-kun

    I guess I have to add screenshot for you guys to understand my problem.

    I wonder if this is something as a result of a change in WP 3.1.

    ping @andrea_r

    Avatar of Andrea Rennick
    Andrea Rennick
    Participant

    @andrea_r

    He’s been all over the wp.org forums already…..

    Not a bug, just a different UI/process.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.