Skip to:
Content
Pages
Categories
Search
Top
Bottom

SiteWide Activity Widget Broken in 1.0.3?

Viewing 10 replies - 1 through 10 (of 10 total)
  • Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    I notice you’re using WPMU 2.8.2. Was the widget working in WPMU 2.8.1?

    If you recently upgraded from WPMU 2.7.1, try deactivating your BP widgets and reactivating them again. The widget API has changed since 2.7.1.

    Avatar of Rohan Kapoor
    Rohan Kapoor
    Participant

    @rohan_kapoor

    I did try that. I updated from WPMU 2.7.1 2 days ago and it was working fine. I was running the trunk release till this afternoon when I downgraded to 2.8.2 because it was having deep integration problems. Any other suggestions?

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    I haven’t upgraded my sandbox install of WPMU to 2.8.2 yet.

    So I couldn’t tell you if it was a WPMU-specific issue.

    Hopefully someone who’s on MU 2.8.2 can answer your question.

    However, I am on MU 2.8.1 with BP 1.0.3 and the site-activity widget is working as expected.

    Avatar of Rohan Kapoor
    Rohan Kapoor
    Participant

    @rohan_kapoor

    What’s interesting is that I just updated everything to the most recent trunk and that broke the deep integration of the forums. After hunting around a bit, I found that the forum integration in the trunk blocks direct access to the forums. As such I disabled the forum integration part of bp and now it works. Annoying actually, any other suggestions would be appreciated.

    Avatar of Paul Gibbs
    Paul Gibbs
    Keymaster

    @djpaul

    Don’t run a public site on trunk? I mean, I have a local development installation of trunk but to run that publicly…

    The most recent trunk entirely changes the way the forums component is integrated into BuddyPress, which is why you are getting these problems.

    Avatar of Andy Peatling
    Andy Peatling
    Keymaster

    @apeatling

    Don’t run the trunk on a production site, there are a huge amount of changes happening right now.

    Avatar of Rohan Kapoor
    Rohan Kapoor
    Participant

    @rohan_kapoor

    Too late, :P it’s the only thing that works. I just wont update.

    Avatar of danbpfr
    danbpfr
    Participant

    @chouf1

    Rohan, I confirm the bug.

    SWA is no more working with 2.8.2 and 1.0.3…

    Rohan’s site is blocked from my office but … My sitewide activity seems to be working fine with 1.0.3 and 2.8.2.

    Avatar of Rohan Kapoor
    Rohan Kapoor
    Participant

    @rohan_kapoor

    Sitewide is working now. I am running on the buddypress trunk (last updated yesterday) and it works for now, :P

    Should this get submitted to trac?

Viewing 10 replies - 1 through 10 (of 10 total)

The topic ‘SiteWide Activity Widget Broken in 1.0.3?’ is closed to new replies.