Skip to:
Content
Pages
Categories
Search
Top
Bottom

There was an error saving the group. Please try again

  • Avatar of spaceling
    Aharon
    Member

    @spaceling

    I get this error when trying to create a group, either in the backend of WP or via my user account: “There was an error saving the group. Please try again.” Functionality of buddypress seems extremely limited.

    I had this same problem with WP 2.9.2 and was hoping it wouldn’t appear with WP 3.0. It has. I don’t know how Buddypress needs to be configured in order to work. The issue shows up with or without the default BP theme. (I’d prefer to use my regular WP theme using the BP Template Pack.)
    Is there something specific I should check to see in my MySQL database? Another user receiving this error reported that some tables BP should have installed, weren’t.

    1. Which version of WP/MU are you running?

    Wordpress 3.0

    2. Did you install WP/MU as a directory or subdomain install?

    directory install

    3. If a directory install, is it in root or in a subdirectory?

    subdirectory

    4. Did you upgraded from a previous version of WP/MU? If so, from which version?

    WP 2.9.2

    5. Was WP/MU functioning properly before installing/upgrading BuddyPress (BP)? e.g. permalinks, creating a new post, commenting.

    Yes.

    6. Which version of BP are you running?

    BP 1.2.4.1

    7. Did you upgraded from a previous version of BP? If so, from which version?

    no

    8. Do you have any plugins other than BuddyPress installed and activated?

    Akismet Version 2.3.0
    BuddyPress Template Pack Version 1.0.2
    Google Analytics for WordPress Version 3.2.5
    My Link Order Version 2.9.1
    Ozh’ Admin Drop Down Menu Version 3.4.1
    Secure and Accessible PHP Contact Form Version v.2.0WP B20081118
    Twitter Widget Pro Version 2.2.0
    WordPress.com Stats Version 1.7.2
    WordPress Database Backup Version 2.2.2

    9. Are you using the standard BuddyPress themes or customized themes?

    plaintxtBlog 4.6.1 by Scott Allan Wallick (with BuddyPress Template Pack, Version 1.0.2)

    10. Have you modified the core files in any way?

    no

    11. Do you have any custom functions in bp-custom.php?

    no

    12. If running bbPress, which version? Or did your BuddyPress install come with a copy of bbPress built-in?

    built-in

    13. Please provide a list of any errors in your server’s log files.

    no logs available on shared hosting

    14. Which company provides your hosting?

    Datarealm Internet Services, serve.com

Viewing 8 replies - 1 through 8 (of 8 total)
  • Avatar of Brandon Allen
    Brandon Allen
    Participant

    @cnorris23

    Do you still get the error if you deactivate all the plugins except BP while using the BP default theme?

    Avatar of spaceling
    Aharon
    Member

    @spaceling

    Yes

    Avatar of r-a-y
    r-a-y
    Moderator

    @r-a-y

    That error only exists on the xprofile management screen.

    Perhaps you’re doing something wrong when setting up your profile fields under “Buddypress > Profile Field Setup”?

    Avatar of spaceling
    Aharon
    Member

    @spaceling

    That’s correct. I get the error message: “There was an error saving the group. Please try again.” when submitting a group name in the “Buddypress > Profile Field Setup.”

    On the front end, I tried to post an update from my account. The error there is “There was a problem posting your update, please try again.” Despite this error, the status update is shown.

    Avatar of spaceling
    Aharon
    Member

    @spaceling

    Perhaps there are some tables that BP should have created in my MySQL database… I don’t see any. Nor can I find any documentation on what there names would be.

    Avatar of spaceling
    Aharon
    Member

    @spaceling

    I figure everyone with a similar problem just gives up. Is there any more information I can provide that would be useful for helping me troubleshoot my installation?

    Avatar of spaceling
    Aharon
    Member

    @spaceling

    I should add that my PHP version is 5.2.9 and the MySQL API version is 4.1.22

    Anyone?

    Avatar of jruiz
    jruiz
    Member

    @jruiz

    WP 3.0 and BP 1.2.8, and I have the same problem. Which was submitted 1 year ago and still unsolved?! Several “I think so, ” “try that. ” It is very difficult to trust a software so fragile …

Viewing 8 replies - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.