Skip to:
Content
Pages
Categories
Search
Top
Bottom

[Resolved] Visual bug in registration page

  • Avatar of Ioan
    Ioan
    Participant

    @ivevera

    As you can see in the screenshot below, in the registration page I got some kind of visual bug, I mean that white box which should represent the page doesn’t include the registration form.
    I don’t know why, but the others work. (the activate, members, activity pages work fine)
    What should I do in order to fix it? Waiting for your answer. Best regards, Ioan.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Avatar of Hugo
    Hugo
    Moderator

    @hnla

    It’s not a bug as such but either a lack of correct properties for a ruleset or malformed markup, however without knowing what code is involved it’s not really possible to help, also this is a custom theme and therefore not really something this forum can deal with.

    I suggest contacting the theme author for help on this.

    The issue is suggestive of float clearing not being taken into account but as I say without sight of code not possible to say with certainty.

    Are you running in theme compat mode or trying to run with the older template pack plugin?

    Avatar of bp-help
    bp-help
    Participant

    @bphelp

    @ivevera
    That is the registration form in the screenshot. Do you mean its not functioning? Please supply more info on your installation as well as more details about your issue.

    Avatar of Ioan
    Ioan
    Participant

    @ivevera

    @bb-help
    The form is working fine. The problem is that, as you can see in the screenshot, the form should be included in that white box. ( Registering for this site is easy …..)
    Ok, for you guys to understand better what I want to mean:
    HOW IT IS NOW:
    HOW I WANT IT TO BE:(here is zoomed out to see the whole page)
    P.S.: In the second screenshot (how i want) I inserted an height:500px style in my browser so I could make a screenshot. (that isn’t real, it’s only me that I can see it, so it doesn’t really fix the problem).
    My wp version:3.5.1
    Buddypress version: Version 1.8-beta1 (I also tried the 1.7.2 from the wordpress>plugins but has the same problem)
    Register link: roleague.tk/inregistrare
    Activate link: roleague.tk/activare
    Members: ../membrii
    Activity:../activitate
    And, as you can see, this problem is just on the register page..
    Are these details enough? If not, tell me what to add. Thanks. Waiting for asnwers.

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    Waiting for asnwers.

    And did you do as I suggested and contact the theme author? I note you gloss over my comments.

    You reference a second screen shot yet I see none? When I visit those links you’ve added I see no registration page, just a page that has no content being generated just empty markup elements, the site does not look as though it is running BuddyPress, have you de-activated for some reason?

    You need to provide clear links to the issue if you want help, but as I said earlier the BP support forum is not aimed at dedicated custom theme support so help will be limited.

    Avatar of Ioan
    Ioan
    Participant

    @ivevera

    Yes, for some reasons I yesterday I removed the buddypress plugin beta to come back to the 1.7.2 version but forgot to install it again.. sorry for it, now i put it back
    No i didn’t do as you suggested, I will now. (5 mins ago I sent a message to the theme author)

    p.s. sorry for not considering your comment (the first one) but on that moment I found the other one more clear. (i’m a BEGINNER in these and you speak a lil’ bit too complicated, you have to tell me step by step what to do…no offence)

    Avatar of Hugo
    Hugo
    Moderator

    @hnla

    And then as I said earlier it is indeed a float containment issue, you need either overflow: hidden; or a clearfix class on the .inner_wrapper (please let no one suggest an empty clearing div at bottom of element)

    Avatar of Ioan
    Ioan
    Participant

    @ivevera

    worked, thanks

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.